Interspire Email Marketer Requirements

The downloadable edition of Interspire Email Marketer is a simple to install (we offer a professional installation service if needed) and easy to configure PHP web server script. It requires the following:

User Requirements

  • Operating System: Any Windows, Mac or Linux
  • Web Browser: Internet Explorer v6.0 (Windows) or above / FireFox (Windows, Mac, Linux) / any Gecko-based browser (does NOT include Safari)

Web Server Requirements

  • Operating System: Linux or Windows
  • Web Server: Apache or IIS
  • Scripting Language: PHP 5.1.3 or above
  • Database: MySQL 4.1.1 or above
  • Other: To use autoresponders, your need access to Cron on your web server (default) or Scheduled Tasks (Windows). To process bounced emails, your version of PHP needs access to the imap_xxx functions (default).
  • If you're unsure whether your server meets these requirements, simply contact us with your FTP details and we'll check for you free of charge.