BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Website Publisher 5 > News and Product updates

 
 
Thread Tools Display Modes
  #1  
Old 07-02-2009, 02:48 AM
Jordie Jordie is offline
Senior Member
 
Join Date: Jun 2005
Posts: 712
Default Maintenance Version 5.0.11 Released

Today we released Interspire Website Publisher 5.0.11.

This release includes a critical bug fix for a bug that was present in 5.0.10 only. (Bug #5502 below).

This version is now available from the Interspire Client Area for those with a valid maintenance contract.

If you're experiencing problems upgrading to, or after upgrading to Interspire Website Publisher 5.0.11 please submit a support ticket from the Interspire Client Area.

Change log for this version:

Code:
# ------------------------------------------------------------------------------
# Changelog for Interspire Website Publisher 5.0.11
# Released 2nd July 2009
# ------------------------------------------------------------------------------

* Bug #5499: "Category URL taken" when trying to use a previously used category URL on the same category
* Bug #5500: 'DisableVersionCheck' whitelabel file option doesn't work
* Bug #5502: A list saved in 5.0.10 will no longer show on the front end due to an issue with saving the LIMIT value

Changed Files: (Please upload ALL files when upgrading)
	admin/includes/classes/class.categories.php
	admin/includes/classes/class.layout.php
	admin/includes/classes/class.lists.php
	admin/templates/dashboard.tpl
	admin/templates/layout.form.tpl
	api/class.auth.php
	api/iwp.php
	docs/
	includes/pages/viewcontent.php
	javascript/admin.dashboard.js
	javascript/admin.layout.sitelayout.js
	lib/class.user.php
	lib/common.defines.php
  #2  
Old 07-12-2009, 09:22 PM
ddpWebGuy + ddpWebGuy is offline
Interspire Customer
 
Join Date: May 2009
Location: Northern California
Posts: 47
Default

Hello Jordie!
These upgrades are exactly what I was waiting for.

Can I upgrade from 5.0.8 to 5.0.11, or do I need to do each upgrade individually?
  #3  
Old 07-13-2009, 02:48 AM
Jordie Jordie is offline
Senior Member
 
Join Date: Jun 2005
Posts: 712
Default

ddpWebGuy: Yep, you can go straight to 5.0.11. IWP contains all upgrades and knows what it needs to run for whichever version you are upgrading from.
  #4  
Old 07-13-2009, 03:05 AM
ddpWebGuy + ddpWebGuy is offline
Interspire Customer
 
Join Date: May 2009
Location: Northern California
Posts: 47
Default

perfect. Thank you! tell Trey to disregard that question I just mentioned in the client area. Thanks!
  #5  
Old 07-13-2009, 06:23 AM
Godfather + Godfather is offline
Interspire Customer
 
Join Date: Jul 2003
Posts: 455
Default

Quote:
Originally Posted by Jordie (Interspire Staff) View Post
ddpWebGuy: Yep, you can go straight to 5.0.11. IWP contains all upgrades and knows what it needs to run for whichever version you are upgrading from.
Including upgrades from version 4.x ? I've been holding off since the import process from 4 to 5 seemed (reportedly) to have some issues.
__________________
(Formerly) Self-styled President,
Interspire Fan Club
  #6  
Old 07-13-2009, 07:30 AM
Jordie Jordie is offline
Senior Member
 
Join Date: Jun 2005
Posts: 712
Default

Godfather: 5.x.x only. The import process is still required for 4.5 and older.
 

Tags
bug fixes, bugs, maintenance, release, websitepublisher

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump