BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Email Marketer Community Forum > Customization and Integration > Bounce Rules

Reply
 
Thread Tools Display Modes
  #1  
Old 02-10-2011, 10:01 AM
groovy + groovy is offline
Interspire Customer
 
Join Date: Jun 2009
Posts: 12
Default Automatic Bounces

Hello,

I have installed IEm Version 6.0.2 on ISPconfig3 Hosting control panel installed on Debain Lenny Server

I have set up bounce processing as per instructions & have set up a bounce email address and can send emails directly to the inbox (it works) and tested the bounce settings in IEM and IEM can log in.

My cron is working fine

Every one hour I am getting an Error email "Invalid login details for bounce processing" & message is as under;


Automatic bounce processing was trying to log in to the email account (username 'bounce@myserver.com' at the email server 'xxx.xxx.xxx.xxx') but was unable to.

It received the following error message: 'Certificate failure for
xxx.xxx.xxx.xxx: self signed certificate: /O=Dovecot mail server/OU=host.myserver.com/CN=host.myserver.com/emailAddress=root@myserver.com host.myserver.com'.

Log in to the Control Panel here: http://myserver.com/admin/index.php

Edit the contact list here:
http://myserver.com/admin/index.php?...tion=Edit&id=x

Then check the username, password and mail server details and options are correct. You may need to use the 'Extra Mail Settings' options to fix the error.

Once you have done that, click the 'Test Bounce Settings' button to check the details are working.

Once you have confirmed the details are working properly, click 'Save' to make sure your changes are kept.

Please advice

regards,

Groov
Reply With Quote
  #2  
Old 02-12-2011, 08:39 AM
Teneo + Teneo is offline
Interspire Customer
 
Join Date: Feb 2009
Location: Brugges
Posts: 630
Default

Hey

In the bounce settings within Interspire you can sellect the option

"Do not validate certificate"

This will make sure that mailservers with a selfsigned certificate are connecting fine, which is your problem.

Good luck
__________________

PROMO : Signup today for our SMTP Relay services and receive a free license of our MPS Addon !

Bram Van Daele

TENEO SMTP relay services
http://esp.teneo.be

(Contact me directly)
Reply With Quote
  #3  
Old 02-12-2011, 08:56 AM
groovy + groovy is offline
Interspire Customer
 
Join Date: Jun 2009
Posts: 12
Default

Quote:
Originally Posted by Teneo View Post
Hey

In the bounce settings within Interspire you can sellect the option

"Do not validate certificate"

This will make sure that mailservers with a selfsigned certificate are connecting fine, which is your problem.

Good luck
Hello,

Thank you for your reply.

I have already selected the option " "Do not validate certificate"
before posting here.

Do I need to install Php Curl in order to process bounce emails

Thanks once again for your reply.

regards,

Groovy
Reply With Quote
  #4  
Old 02-12-2011, 09:06 AM
Teneo + Teneo is offline
Interspire Customer
 
Join Date: Feb 2009
Location: Brugges
Posts: 630
Default

I'd recommend to have CURL installed on the server always.

So you have the option do not validate certificate active ? And it sill returns the message about the certificate problem ?

What happens when you click "test settings" in the bounce settings window ?

PS : If you want contact me directly on email to send me a username/pasword so I can check your settings for you
__________________

PROMO : Signup today for our SMTP Relay services and receive a free license of our MPS Addon !

Bram Van Daele

TENEO SMTP relay services
http://esp.teneo.be

(Contact me directly)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump