BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Email Marketer Community Forum > Customization and Integration > Bounce Rules

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2010, 11:17 AM
jensche jensche is offline
Interspire Customer
 
Join Date: Dec 2009
Posts: 3
Default Bounce automatically doesn’t work (6.0.2)

Running the version 6.0.2: Everything is all right with the bounce-process when running it manually. Contacts are switched to “bounced”, e-mails in the account deleted after processing. But the process seems to have a problem by doing it automatically every hour. Nothing is happening, it seems the software isn’t even checking the account because the e-mails are still saved in the account.

Cron is running and executing the process for bouncing every hour. The “Bounce Settings” are the same I entered in the manual process. Checking the “Bounce Settings” gives me an okay.

What could be the problem? Thanks for help or a hint.
Reply With Quote
  #2  
Old 03-18-2010, 09:57 AM
Teneo + Teneo is offline
Interspire Customer
 
Join Date: Feb 2009
Location: Brugges
Posts: 630
Default

Did this ever get resolved for you ?

Bram Van Daele
TENEO SMTP Services : http://esp.teneo.be
Reply With Quote
  #3  
Old 05-31-2011, 07:50 PM
SarahKate + SarahKate is offline
Interspire Customer
 
Join Date: Apr 2011
Posts: 6
Default Automatic bounce processing not functional

We are actually having, what sounds like the exact same problem... any ideas on how to fix it?

Reply With Quote
  #4  
Old 06-10-2011, 05:07 PM
SarahKate + SarahKate is offline
Interspire Customer
 
Join Date: Apr 2011
Posts: 6
Default bounces fixed

So, I just had to share... for some strange reason, this worked for us - perhaps it'll work for someone else too...

We had bounces processing for some lists but not others and then our segments wouldn't send either... so, this is what we did to fix it.

When you send an email campaign out, you can click a check box to add custom bounce settings and every list/campaign that had that checked would fail to process bounces. If we left it un-checked Interspire would take the default bounce settings and process them just fine.

The other issue was the segments not sending - apparently the size of our SQL database was way too much to process the queries and it timed out - so we increased the size of our buffer pool and now the segments send!

hope it helps someone else...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump