BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Shopping Cart Community Forum > News and Product Updates

Closed Thread
 
Thread Tools Display Modes
  #11  
Old 11-13-2008, 06:09 PM
cwinkler + cwinkler is offline
Interspire Customer
 
Join Date: Apr 2008
Posts: 244
Default Any idea of when 4.01 will come out?

I heard there will be a release after 4 and before 4.5. Is there any word on that? I don't want to upgrade to 4, then upgrade to 4.01 next week. It's too much hassle and I would rather leave it for now.

Please advise if anyone knows...

Chris W.
http://eyespypro.com
  #12  
Old 11-14-2008, 11:38 AM
webmeezer + webmeezer is offline
Interspire Customer
 
Join Date: Mar 2007
Posts: 12
Default

4.0.1 should be sitting in the download section of your Client area now.

Z
  #13  
Old 11-14-2008, 12:05 PM
babyREFLUX + babyREFLUX is offline
Interspire Customer
 
Join Date: Apr 2008
Posts: 1,715
Default Royal Mail

Best line in the Change log for 4.0.1 goes to:

"...Fixes: Fixed up some RoyalMail sillyness [bugid:3380]..."

...if only we cold fix some of the sillyness in the actual service itself.
  #14  
Old 11-14-2008, 12:09 PM
webmeezer + webmeezer is offline
Interspire Customer
 
Join Date: Mar 2007
Posts: 12
Default

And as relates to that somewhat, and a post-post of yours about updates...
The changelog.txt is your friend.. Don't leave home without it

BTW, anyone running 4.0.1 yet? If so, do you get an error when selecting the wishlist (ie missiing panels?)

Z
(Working on hijacking and creating the most off topic posts possible)
  #15  
Old 11-14-2008, 08:56 PM
tgr + tgr is offline
Interspire Customer
 
Join Date: Nov 2008
Posts: 99
Default

I'm using the standard version, have three months support but the customer area when I go to upgrade to 4.0.1.....anyone know why when my license is only 3 days old??!!

thanks
  #16  
Old 11-14-2008, 09:24 PM
tgr + tgr is offline
Interspire Customer
 
Join Date: Nov 2008
Posts: 99
Default

Quote:
Originally Posted by tgr
I'm using the standard version, have three months support but the customer area when I go to upgrade to 4.0.1.....anyone know why when my license is only 3 days old??!!

thanks
Ah ok...worked it out - you have to compleately reinstall!

Does anyone have the full list of changes / fixes?

Thanks
  #17  
Old 11-14-2008, 11:10 PM
Chris B (Interspire Staff) Chris B (Interspire Staff) is offline
Administrator
 
Join Date: Apr 2007
Location: Sydney, Australia
Posts: 663
Default

Quote:
Originally Posted by tgr
Ah ok...worked it out - you have to compleately reinstall!

Does anyone have the full list of changes / fixes?

Thanks
You shouldn't need to do a complete re-install, just upload the files (being careful not to override your config/config.php, product_images directory etc - full instructions in the readme.txt).

The list of changes & fixes is available in the changelog.txt
  #18  
Old 11-14-2008, 11:18 PM
tgr + tgr is offline
Interspire Customer
 
Join Date: Nov 2008
Posts: 99
Default

Quote:
Originally Posted by Chris B (Interspire Staff)
You shouldn't need to do a complete re-install, just upload the files (being careful not to override your config/config.php, product_images directory etc - full instructions in the readme.txt).

The list of changes & fixes is available in the changelog.txt
Hi

Thanks for this - I have submitted a support ticket earlier tonight as I had only just purchased 4.0 and logging in now only shows the full 4.0.1 download rather than just the upgrade files needed.

Thanks
  #19  
Old 11-14-2008, 11:20 PM
Chris B (Interspire Staff) Chris B (Interspire Staff) is offline
Administrator
 
Join Date: Apr 2007
Location: Sydney, Australia
Posts: 663
Default

Hi tgr,

At this stage we don't provide changed file archives for upgrades - only full packages.

The list of changed files however, is available in the change log.

We're looking to provide changed file downloads in the future - but at the moment it would require significant architectural changes on our website/client area.
  #20  
Old 01-19-2009, 07:50 AM
Long_inn
Guest
 
Posts: n/a
Default

"PHP 5.1.3 or higher is required to run Interspire Shopping Cart." What is it?
My PHP version is 5.2.3 , how to install this version Interspire Shopping cart 4.0?
Help me, thanks alot.
Can I downgrade Interspire shopping cart PHP version or upgrade my PHP version to 5.1.3 by a advance script?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump