BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Shopping Cart Community Forum > News and Product Updates

Closed Thread
 
Thread Tools Display Modes
  #11  
Old 08-14-2009, 04:26 AM
Kurtd + Kurtd is offline
Interspire Customer
 
Join Date: Jan 2009
Location: USA
Posts: 767
Default

Bug?-There is an empty drop down box and the bottom of the UPS Online Tools shipping settings page.
__________________
.


Vote for Preorder \ Backorder Functionality
http://ideas.interspire.com/pages/sh...-functionality

Vote for better shipping calculations, multiple boxes, etc.
http://ideas.interspire.com/pages/35...oxes?ref=title
  #12  
Old 08-14-2009, 05:25 AM
Ray (Interspire Staff) Ray (Interspire Staff) is offline
Super Moderator
 
Join Date: Nov 2008
Posts: 83
Default

Hi Kurt

Try download the zip file again which contains an updated language file /modules/shipping/upsonline/lang/en/language.ini. You can just upload this file to restore that empty select box.
__________________
Regards,

Ray Ward
Software Engineer - Interspire Shopping Cart
Interspire Pty. Ltd.
Email: ray.ward [AT] interspire [DOT] com
Phone (AUS): +612 9262-7770
  #13  
Old 08-14-2009, 06:30 AM
myshop + myshop is offline
Interspire Customer
 
Join Date: Aug 2008
Location: Central Coast, NSW Australia
Posts: 1,337
Default

delete.. not required

Last edited by myshop; 08-19-2009 at 05:02 AM..
  #14  
Old 08-21-2009, 05:51 AM
Kurtd + Kurtd is offline
Interspire Customer
 
Join Date: Jan 2009
Location: USA
Posts: 767
Default

When the customer calculates the shipping and chooses a method, it used to display the shipping method next to the price. Now it just has empty ( ). Unless I'm mistaken? See attached pic.
Attached Images
File Type: jpg ship method.jpg (25.8 KB, 10 views)
__________________
.


Vote for Preorder \ Backorder Functionality
http://ideas.interspire.com/pages/sh...-functionality

Vote for better shipping calculations, multiple boxes, etc.
http://ideas.interspire.com/pages/35...oxes?ref=title
  #15  
Old 08-26-2009, 02:02 PM
websnail + websnail is offline
Interspire Customer
 
Join Date: Jul 2008
Posts: 1,548
Default

Quote:
Originally Posted by Kurtd View Post
When the customer calculates the shipping and chooses a method, it used to display the shipping method next to the price. Now it just has empty ( ). Unless I'm mistaken? See attached pic.
Just a thought but are you missing any other language files at all? Given your earlier bug is sounds a bit like one might be missing for the shipping system but even then I'd half expect some text.

Overall given your other problems I'd say there's files missing or corrupted from the update.
__________________
ShoppingCartCommunity - Community Forum, Mods, Hacks, Add-ons & a growing KB (was InterspireD)
SnailSolutions Mod Shop - for Royal Mail Adv, Max Chars, Currency Converters, etc...
Web Mollusc appreciation fund (Paypal: info [at] websnail.net)
  #16  
Old 08-26-2009, 02:37 PM
Kurtd + Kurtd is offline
Interspire Customer
 
Join Date: Jan 2009
Location: USA
Posts: 767
Default

Quote:
Originally Posted by websnail View Post
Just a thought but are you missing any other language files at all? Given your earlier bug is sounds a bit like one might be missing for the shipping system but even then I'd half expect some text.

Overall given your other problems I'd say there's files missing or corrupted from the update.
I don't think I'm missing anything because I uploaded the entire shopping cart to my web server after downloading from ISC. The bug I had before was fixed after downloading this version again and uploading the fixed lang file as Ray suggested.
__________________
.


Vote for Preorder \ Backorder Functionality
http://ideas.interspire.com/pages/sh...-functionality

Vote for better shipping calculations, multiple boxes, etc.
http://ideas.interspire.com/pages/35...oxes?ref=title
  #17  
Old 08-26-2009, 04:35 PM
websnail + websnail is offline
Interspire Customer
 
Join Date: Jul 2008
Posts: 1,548
Default

Hmm.. ok.. in that case it's most likely a problem with the specific shipping module(s)... I know I posted up a mod here:
http://www.interspired.net/forum/viewtopic.php?f=8&t=4

... that may offer a few clues... I don't have a 4.0.10 installation so I can't test it but that should help with clues if nought else.
__________________
ShoppingCartCommunity - Community Forum, Mods, Hacks, Add-ons & a growing KB (was InterspireD)
SnailSolutions Mod Shop - for Royal Mail Adv, Max Chars, Currency Converters, etc...
Web Mollusc appreciation fund (Paypal: info [at] websnail.net)
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump