BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Email Marketer Community Forum > News and Product Updates

Reply
 
Thread Tools Display Modes
  #31  
Old 08-28-2013, 03:42 PM
foodidoo
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by orish View Post
And waiting until the final checkout point to inform customers that the support renewal fee is $250 per annum (actually, you're saying it's 50% of the total purchase price of the licenses, which is even more of a rip-off) is just adding insult to injury. I can see why you keep this information hidden until the very last moment.
You have luck. They are charging only US$ 250,00 for support renewal? Seems you have only 1 user on your license.

Because they charge for every user on my license. I have a 51 users license, and they want charge-me US$747.50 per year. More users on your license = more cost to renewal support and updates.

And they dont offer support to my users, only for me! So where is the logic to charge more using the number of users on a license? It's only 1 script installed.

This is a stupid model price, because is more cheap I buy a single user license every year, and have access to support and updates.

For while I will not renew, because since 6.1.3 version, they not update the software anymore.

This is very expensive software, and the support take 2 or 3 days (even more) to reply each ticket.

So if someone want purchase multiple users license, take care - when renew they will charge you for every user on your license.

As soon this software need a update to continue work I will abandon this and switch to a competitor (yes, have good options on the market now - I will not post here because maybe is against the rules of this forum)
Reply With Quote
  #32  
Old 02-26-2014, 06:15 AM
lpoezy
Guest
 
Posts: n/a
Default

Just upgraded my 6.1.2 IEM to 6.1.3 and looks everything is okay.
Reply With Quote
  #33  
Old 09-16-2014, 01:45 PM
Joe Blow + Joe Blow is offline
Interspire Customer
 
Join Date: Sep 2008
Posts: 17
Default

Are there any plans for an IEM 6.1.5?

It's been more than a year since the release of IEM 6.1.4?
Reply With Quote
  #34  
Old 09-18-2014, 07:23 PM
canvashost + canvashost is offline
Interspire Customer
 
Join Date: Aug 2014
Posts: 4
Default Responsive template support

We'd really like to see responsive template support in IEM. As noted, it's standard with other email marketing services and I'm disappointed that IEM hasn't moved faster on integrating responsive/mobile template support.

While we can muddle through the process of sending out responsive emails in the plain text editor, our customers cannot. I'd like to hear from Interspire when or if this type of functionality will be added.

Thank you,

David Anderson
Reply With Quote
  #35  
Old 09-23-2014, 04:45 PM
Scott Smithwick (Interspire Staff) Scott Smithwick (Interspire Staff) is offline
Customer Service
 
Join Date: Jul 2008
Location: Austin
Posts: 169
Default

6.1.5 was longer than planned but came out today. We streamlined the process since last update and the goal is to move back to twice a year (at least) patches.

There are no plans for new templates at this time but I will see what I can find out about getting a couple of responsive templates on the roadmap.
__________________
______

Scott Smithwick
Interspire Manager
Toll-Free: 1 800 939 5570
US: 1 512 758 7618

"Web Software Inspired by You"
http://www.interspire.com/
Reply With Quote
  #36  
Old 09-23-2014, 04:55 PM
canvashost + canvashost is offline
Interspire Customer
 
Join Date: Aug 2014
Posts: 4
Default

Hi Scott,

Responsive templates are easy enough to purchase and install. We're not so concerned about that.

What we're mostly concerned with, is the issue with TinyMCE scrambling responsive template HTML and styles.

The changelog for TinyMCE shows it's been consistently updated and there have been changes made to better support responsive contents and templates:

http://www.tinymce.com/develop/changelog/?type=tinymce

Can you please let us know the current version of TinyMCE in IEM 6.1.5?

And also, if we want to upgrade TinyMCE in IEM to the latest, if there is a best method for that so we don't break the rest of IEM?

Thank you,

David
Reply With Quote
  #37  
Old 09-23-2014, 05:08 PM
Scott Smithwick (Interspire Staff) Scott Smithwick (Interspire Staff) is offline
Customer Service
 
Join Date: Jul 2008
Location: Austin
Posts: 169
Default

That's a more complicated issue.

Several versions back TinyMCE changed their software license. They removed the file/image upload manager and move it into a secondary licensed software. In order to update TinyMCE we would need to purchase a license to distribution the new version with Email Marketer. We are currently looking at different options to possibly replace with a different editor.

You do have the option to purchase the updated TinyMCE option on your own to replace. From my understanding talking to the support and development team replacing is not very difficult.
__________________
______

Scott Smithwick
Interspire Manager
Toll-Free: 1 800 939 5570
US: 1 512 758 7618

"Web Software Inspired by You"
http://www.interspire.com/
Reply With Quote
  #38  
Old 09-01-2017, 11:06 AM
truongcoi truongcoi is offline
Junior Member
 
Join Date: Sep 2017
Posts: 1
Default

please help me i have a issue

to day, when i send email from interspire without webversion & unsubscribe link it went to my inbox but then i put unsubscribe link it went to spam

please help me .

Regards,
Truongcoi
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump