BigCommerce - Hosted Ecommerce Software by Interspire

Interspire Forum

 
Go Back   Interspire Forum > Interspire Email Marketer Community Forum > Customization and Integration

Reply
 
Thread Tools Display Modes
  #1  
Old 08-12-2013, 02:55 PM
RJChaney + RJChaney is offline
Interspire Customer
 
Join Date: Dec 2011
Posts: 3
Question Problem with Navigation Menu Not Working

I am using Interspire 6.1.3; all of the Navigation and sub-menus have stopped working.

1. I have re-installed the application, but the problem persists.
2. I have running the application with Chrome, Firefox, Safari, and even tried IE9 with same results.

The only changes made was an upgrade to PHP 5.3.13

Any suggestions for me?

MySQL Version: 5.1.56
Reply With Quote
  #2  
Old 08-12-2013, 07:02 PM
alan2476 + alan2476 is offline
Interspire Customer
 
Join Date: Oct 2012
Posts: 30
Default

I haven't seen this issue before, let's help you debug. Have you checked the HTML page source to see if it's being rendered at all? It might be a CSS issue. How about your JavaScript error console? Is there a missing script perhaps? Please provide a little more information and maybe someone can track down the issue.
Reply With Quote
  #3  
Old 08-12-2013, 09:07 PM
RJChaney + RJChaney is offline
Interspire Customer
 
Join Date: Dec 2011
Posts: 3
Default

Thanks for the suggestions. I did an inspection with Chrome and found that Page Speed Optimization was causing the problem. I disabled it on the domain and it cleared up the problem.
Reply With Quote
Reply

Tags
navigation, sub-menu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump