Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (3 votes)

100% thumbs up 0% thumbs down

How would you rate this answer?



Thank you for rating this answer.

I am using MSSQL and large articles are getting cut off part way when I save them

The default limit for MSSQL text fields in php is 4096 bytes which is what is causing the problem when the system tries to get the content back out of the database.

You will need to edit the php.ini on the server and uncomment (by removing the ; in front of the line) and change the settings

; Valid range 0 - 2147483647. Default = 4096.
;mssql.textlimit = 4096

; Valid range 0 - 2147483647. Default = 4096.
;mssql.textsize = 4096

to something more reasonable, for example

; Valid range 0 - 2147483647. Default = 4096.
mssql.textlimit = 131072

; Valid range 0 - 2147483647. Default = 4096.
mssql.textsize = 131072

You may need to restart your web server after making this change for it to take affect.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software