Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (1 vote)

100% thumbs up 0% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Whenever I click on any links but my home page, I get a 404 error "Page not found"! Why is this happening?

The reason that pages aren't opening is probably because the mod_rewrite function in Apache (ISAPI_Rewrite in IIS) hasn't been enabled for your server.

Can you please contact your hosting provider to see if they can turn on that function in the Apache configuration file?

We use the mod_rewrite function in our software to create Search Engine Friendly URL's. So that you can browse around your store until that function is enabled, I would recommend disabling the SEF URL's in your store settings menu of the Admin Control Panel. To get there, click on Settings and then Store Settings in the menu at the top of the page. In the new page that appears, the SEF URL's setting will be towards the bottom of the page.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software