Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (20 votes)

55% thumbs up 45% thumbs down

How would you rate this answer?



Thank you for rating this answer.

I receive this error message when running WebEdit:

If you receive this error message when running WebEdit:

Security Alert! The PHP CGI cannot be accessed directly.
This PHP CGI binary was compiled with force-cgi-redirect enabled. This means that a page will only be served up if the REDIRECT_STATUS CGI variable is set, e.g. via an Apache Action directive.

Simply modify the $AltScriptName variable inside your config.php file to include the path to your webedit.php file, so it will look something like this:

$AltScriptName = "/webedit/webedit.php";

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software