Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

Searching with 3 letter words displays no search results.

This is due to a configuration option in MySQL. When MySQL performs a search on the database, by default it ignores all words 3 letters or less.

To change this setting, you'll need to contact your web host to ask if they can change their MySQL configuration for you. They need to set the value of ft_min_word_len to 2, this will allow 3 letter words to be used in a search query.

More information is available for them at http://dev.mysql.com/doc/refman/5.1/en/fulltext-fine-tuning.html

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software