Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

I've modified my php.ini to allow larger uploads but can still not upload large files

There are two commons reasons why this may be occurring:

1. You're editing a per-directory php.ini file and this ability hasn't been enabled

Website Publisher comes with php.ini files to modify PHP's config to suit our application. However, many hosts do not read per-directory php.ini files and only read their single master php.ini file. If this is the case, you'll need to ask your web host to increase the maximum upload size for your website.

2. You've only edited one upload size setting.

PHP has two settings for file upload settings: upload_max_filesize AND post_max_size.

If you've modified one value, you will also need to alter the other. You may need to start your webserver after the modification. If you are modifying a per-directory php.ini file you will need to make the alterations in a php.ini file inside the /admin directory as well.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software