Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove from favorites Remove from favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

The "Browse" button for selecting a file from my PC (Uploads, Importing) doesn't appear. Why?

This is because uploading has been disabled in your PHP settings. To enable this you will need to modify your php.ini file to allow file uploading.

Make sure this line is visible and is not commented out:
file_uploads = On

Note that if there is a semi colon (;) at the beginning of that line, you will need to remove it.

If you do not have access to your php.ini file, then please contact your web hosting provider to enable file uploading.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software