Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (10 votes)

50% thumbs up 50% thumbs down

How would you rate this answer?



Thank you for rating this answer.

The image verification (Captcha) on my comments and contact form always stays the same and doesn't seem to work. How do I fix it?

This is commonly a configuration problem on your server. The quickest fix is to disable Interspire Website Publisher from using the PHP GD Library (It doesn't matter if you don't know what this is)

Edit the file:
/includes/classes/class.captcha.php file

Inside that file you will see a function called AL_CAPTCHA(). Simple replace this code:

if (GDEnabledPNG()) {
    $this->type = 'dynamic';
}else{
    $this->type = 'static';
}

with:

$this->type = 'static';

That should fix the problem. If it doesn't please post a support ticket with your details and we'll do what we can to fix the problem.


Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software