Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove from favorites Remove from favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (11 votes)

18% thumbs up 81% thumbs down

How would you rate this answer?



Thank you for rating this answer.

I receive a PHP warning: "Notice: A session had already been started - ignoring session_start()". How do I fix this?

This problem occurs when your PHP.INI file has session.autostart turned on. You'll need to turn this off by:

1. Editing your PHP.INI file and setting it to off -- or contacting your web hosting provider to do this for you

2. Placing a .htaccess file in the root of your web directory with the following value:
php_flag session.auto_start 0




Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software