Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

I received this error 'Warning: mkdir(/home/catalog/public_html/admin/temp/user/1)' . What does it mean?

This error means that you need to set the permissions on the 'admin/temp' folder and all sub folders to CHMOD 757 on UNIX servers.

If you are running Interspire Email Marketer on an IIS server, then you will need to modify the permissions on the same files but a little differently (since there is no chmod on windows).

On a Windows server running IIS you will need to do things slightly different.

  • Right click on the IEM/temp/ file and go to the security tab.
  • Click the add button then type in IUSR_<Computer name> where <Computer name> is the name of the machine you are running IIS on and click the Check Names button. It should complete the name for you.
  • Click ok and tick the Allow modify option in the list. The write option should also become ticked so that the all the allow tickboxes except for Full access and special permissions should be ticked.
  • Click ok.



Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software