Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (2 votes)

50% thumbs up 50% thumbs down

How would you rate this answer?



Thank you for rating this answer.

All my emails are getting picked up as spam because they have a script tag in it. How can I fix that ?

If the emails going out all have the following code in them
 <script charset="utf-8" id="injection_graph_func" src="chrome://skype_ff_toolbar_win/content/injection_graph_func.js">
</script>

Then that is a result of the skype toolbar mucking up the content that the wysiwyg. The easiest way to work around this is to disable the skype toolbar when using Interspire Email Marketer .

If you are running Internet Explorer 7 you can follow these instructions rather then having to turn off your Skype tool bar.

These instructions are for Internet Explorer 7.

  • Click on the "Tools" menu, and select "Manage Add-Ons" -> "Enable or Disable Add-Ons".
  • Locate the add-on named "Skype add-on (mastermind)" (or similar) and select it.
  • Below the add-on list, click on the "Disable" option to disable this add-on.
  • Click ok, and close all Internet Explorer windows.
To test that this has been successful, locate a "Contact us" page on a
website to see if Skype is still highlighting phone numbers.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software