Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove from favorites Remove from favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (13 votes)

76% thumbs up 23% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Warning: mail() [function.mail]: SMTP server response: 503 This mail server requires authentication when attempting to send to a non-local e-mail address

This happens because you are using the php mail() command - which then sends it through the smtp server listed in the php.ini file.

However, when it gets to that server, it's saying "hey, you're not sending to me - you're sending to an external address. I'm not going to let you".

You can do one of two things to resolve this:
- change the smtp server settings to allow relaying from the server's ip address
- set up & use 'smtp authentication' which should allow you to send anywhere. This will most likely be set up on the smtp server already so you just need to go to the
Interspire Email Marketer settings page and put in the appropriate details in the 'SMTP Server' section.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software