Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (4 votes)

25% thumbs up 75% thumbs down

How would you rate this answer?



Thank you for rating this answer.

I keep getting the error "Please make sure you have javascript enabled and try again." when I try and search

If you're integrating a search form into an existing page and you sporadically see the error "Please make sure you have javascript enabled and try again.", then try moving the call to 'index.php?tokenscript=yes' further down the page.

Try moving it just above the closing body tag.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software