Interspire Product Knowledge Base

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Export to PDF

User Opinions (1 vote)

100% thumbs up 0% thumbs down

How would you rate this answer?



Thank you for rating this answer.

I'm getting question marks on the files I edit

The question marks are a clash between the character set used by your website files and the character set used by your server.

This does not have to do with the <meta> character set definitions because the corruption in the characters happen deeper than the browsers rendering of the HTML - between saving the file and sending it to the browser.

In WebEdit NX 1.3.5 and above, you can override the server character set definitions. To do so:
1. log on to your admin area (like www.yourwebsite.com/webedit/admin);
2. Cick on Settings;
3. Click on the Server Settings tab;
4. change the Character Set - most people will be using UTF-8, but it depends on the server and the contents being edited.

You can safely create test files to try different Character Sets until you get the results you expect.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Powered by Interspire Knowledge Manager - World's #1 Best Selling FAQ and Knowledge Base Software